Blackmagic ATEMs

 
Discussion relating to the Blackmagic produced ATEM video switchers
Icon Forum Topics Posts Last post
No new
A forum to discus the Just Macros ATEM control and automation system.
682
4160 Running Just ...
by avel89l
16 min 13 sec ago
Topic Replies Views Last postsort icon
default USING TWO ATEM CONTROL DEVICES AT A TIME
by cartaiz on 23/11/2016 - 11:38
2 646 by BjornT
29/11/2016 - 12:06
default FS: ATEM 1 M/E 'Old Style' and ATEM 1 M/E 4K Production Switchers - excellent condition
by bh00 on 24/11/2016 - 09:17
1 622 by hatzenbach
28/11/2016 - 00:49
default Load Images From Dropbox into Media Pool Using Just Macros
by jblackshire on 25/11/2016 - 04:30
498 by jblackshire
25/11/2016 - 04:30
default ATEM TVS Multiview HDMI fails after about 5 minutes (when warm ?)
by MErnst on 28/10/2016 - 11:15
3 668 by Mat Buchan
23/11/2016 - 20:27
default FS: Behringer DEQ2496
by slmanella on 23/11/2016 - 04:12
509 by slmanella
23/11/2016 - 04:12
default 2 Camera setup
by pfernandez on 16/11/2016 - 20:24
2 584 by Martin SB
21/11/2016 - 12:47
default HELP!!!! AUDIO LOST IN FACEBOOK UPLOADS
by cococardenas on 20/11/2016 - 11:11
2 464 by cococardenas
20/11/2016 - 22:10
default JustMacros and HyperDeck
by joshmikow on 06/11/2016 - 21:24
1 619 by imorrish
18/11/2016 - 09:05
default Non working HDMI input
by Tumbleweed on 07/10/2016 - 22:31
6 907 by AElli
12/11/2016 - 18:33
default Audio in control room.
by Aleksander on 05/11/2016 - 13:00
2 670 by Aleksander
07/11/2016 - 13:56
default HDMI works but Micro Converter Doesn't
by jimmyflores on 05/11/2016 - 20:21
1 501 by ReelEng
05/11/2016 - 22:31
default Need Macro to control AUX1
by rosschapman on 18/07/2016 - 21:16
6 1,226 by JohnBengston
04/11/2016 - 10:42
hot Gopro Hero 4 Silver Music edition and ATEM TVS
by jmxdrummer on 11/12/2014 - 16:32
23 6,505 by thomas325
04/11/2016 - 09:27
default MIDI & Arduino again... sorry
by Strophe on 23/12/2015 - 01:55
10 1,738 by Strophe
30/10/2016 - 15:40
default ATEM Production Studio 4K display issue
by ACarmichael on 19/10/2016 - 23:58
5 817 by ramojello
29/10/2016 - 18:09
default ATEM TVS Colourspace mismatch
by snick on 27/10/2016 - 15:36
433 by snick
27/10/2016 - 15:37
default ATEM TVS PiP
by Griffmeister on 21/10/2016 - 16:58
4 794 by peschuster
24/10/2016 - 19:31
hot I want to build a wifi intercom/tally light system for my ATEM TVS... Am I crazy?
by Adam Grunseth on 21/02/2016 - 23:14
29 4,769 by jcuthbertson
20/10/2016 - 19:21
default ATEM and Cisco/Tandberg videoconferencing codecs?
by mtmra70 on 14/11/2012 - 04:45
13 3,112 by henryalan12
20/10/2016 - 12:39
default XLR Outputs noisy/crackly
by Chris-SAE on 18/10/2016 - 08:54
1 524 by Adam Grunseth
18/10/2016 - 19:24
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Syndicate content