Blackmagic ATEMs

 
Discussion relating to the Blackmagic produced ATEM video switchers
Icon Forum Topics Posts Last post
No new
A forum to discus the Just Macros ATEM control and automation system.
666
4118 Problem when use ...
by minhtuyen
14/05/2017 - 19:45
Topic Replies Views Last postsort icon
default unable to use ME 2 PGM as source in ME 1
by Blackbird on 30/11/2016 - 14:21
4 769 by JohnBengston
07/01/2017 - 17:52
default Atem Television Studio:inactive HDMI inputs and SDI inputs
by Tayo Johnson on 01/01/2017 - 09:40
1 358 by thos-berlin
01/01/2017 - 11:36
default Gefen HDMI detective not working...
by Malik Carter on 12/02/2015 - 19:23
2 1,021 by Damon T
16/12/2016 - 07:09
default Old heat sink models
by adamratliff on 12/12/2016 - 02:13
2 515 by johnbarker
15/12/2016 - 11:54
default Monitoring Cameras
by DFreshVids on 11/12/2016 - 23:13
2 448 by DFreshVids
13/12/2016 - 06:47
default GVG 100 to Atem Issues
by Anette1 on 18/09/2016 - 10:29
8 1,063 by Anette1
08/12/2016 - 01:54
default How to get progressive signal into ATEM
by GianiO on 07/08/2015 - 10:20
8 3,046 by stevebarret
07/12/2016 - 08:29
default Help on flying keys with ATEM
by RicPDX on 06/12/2016 - 20:13
2 446 by thos-berlin
07/12/2016 - 08:02
default Auto switch if signal down or image freez, and autostart only JustmMcro server
by gene7a on 24/11/2016 - 19:33
1 479 by JohnBengston
04/12/2016 - 13:32
default Assign Macro to Broadcast Panel Buttons
by LloydKS on 30/11/2016 - 22:18
531 by LloydKS
30/11/2016 - 22:18
default USING TWO ATEM CONTROL DEVICES AT A TIME
by cartaiz on 23/11/2016 - 11:38
2 488 by BjornT
29/11/2016 - 12:06
default FS: ATEM 1 M/E 'Old Style' and ATEM 1 M/E 4K Production Switchers - excellent condition
by bh00 on 24/11/2016 - 09:17
1 485 by hatzenbach
28/11/2016 - 00:49
default Load Images From Dropbox into Media Pool Using Just Macros
by jblackshire on 25/11/2016 - 04:30
350 by jblackshire
25/11/2016 - 04:30
default ATEM TVS Multiview HDMI fails after about 5 minutes (when warm ?)
by MErnst on 28/10/2016 - 11:15
3 536 by Mat Buchan
23/11/2016 - 20:27
default FS: Behringer DEQ2496
by slmanella on 23/11/2016 - 04:12
390 by slmanella
23/11/2016 - 04:12
default 2 Camera setup
by pfernandez on 16/11/2016 - 20:24
2 464 by Martin SB
21/11/2016 - 12:47
default HELP!!!! AUDIO LOST IN FACEBOOK UPLOADS
by cococardenas on 20/11/2016 - 11:11
2 316 by cococardenas
20/11/2016 - 22:10
default JustMacros and HyperDeck
by joshmikow on 06/11/2016 - 21:24
1 477 by imorrish
18/11/2016 - 09:05
default Non working HDMI input
by Tumbleweed on 07/10/2016 - 22:31
6 725 by AElli
12/11/2016 - 18:33
default Audio in control room.
by Aleksander on 05/11/2016 - 13:00
2 524 by Aleksander
07/11/2016 - 13:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Syndicate content