BM Production Studio 4k random audio crackling / glitch NEED HELP

63 posts / 0 new
Last post
Offline

Location

Rötgesbüttel
Germany
Joined: 29/06/2015
Posts: 1
BM Production Studio 4k random audio crackling / glitch NEED HELP

Hi,

I bought a new Production Studio 4K 1M/E.

The mixer produce sometimes bad audio signals. The audio crackling, people sounds like robots. After power off and on the problem is away, but came back after a random time. It's no difference between the audio Input. XLR, HDMI, SDI.. all the same Problem. Can someone help?

regards Bodo

Offline

Location

Melbourne
Australia
Joined: 22/04/2013
Posts: 40
Crackeling

I have had similar problems with emeded audio with sdi and hdmi inputs coming from a laptop source interested in any comments you get

Aaron Rebbeck, Melbourne AUS, TVS, 4K 1M/E's & 2 M/E, 40x40, 20x20, 12x12 Clean Switch, Hyperdeck Pro's & Shuttle, Teranex 2D & 4k express, Mini monitor, Signal Audio Control Pannel

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
idem for us. Audio via SDI

Hi,
 
same problem for us, with 4K 1M/E,  4K 2M/E. Audio coming thru broadcast cameras via SDI.
 
We can not trust audio via ATEM. That sounds like a vocoder, a robot sound. Outputs are bad really. And at any random time.
 

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Robot Sound

Not trying to cause trouble here but are we sure it is the ATEM and not the capture card?

We seem to have the same issue... Every-now-and-then the sound starts sounding broken and robotic for about 30sec to 1 min.  and then it goes away.

Here is my evidence that it MIGHT be the capture card or software.

We livestream our events.  2-3 HD cameras 1080i (59.94) to analog - HDsdi converters to the HDSDI in on a ATEM 1 M/E 4k (set to 1080i 59.94) then HDMI out to a BMD intensity Pro capture card.  Streaming out is set at 720p.  On our last long-duration event, the robot voice struck for about a minute and went away... but I noticed that the VIDEO out to the stream was delayed about a quarter second from the audio now.  An HD monitor connected to HDMI Out of the intensity card was still in sync with the audio.  So that means that the video and audio were in sync coming into the capture card. I know that the lag is happening immediately after the robot sound.  

Now, we tried exiting all programs - streaming and ATEM control,  restarted the stream and found the vide was STILL delayed.  - The ATEM had NOT been turned off.  We restarted the computer and that brought everything back into sync... but the ATEM had still been running.   A little while later, the robot sound came, and the delay came.

I will assume that the 2 events are linked.  But what is causing it? I have not been monitoring the audio out of the ATEM.  

I just want to be sure we are blaming the right thing.  My evidence points to a capture card that is having trouble downconverting from 1080i 59.94 to 720p (or whatever) and drops sync every now-and-then.  I have not PROVEN it is the card (hardware or software), but I cannot dismiss it and I cannot simply blame the ATEM mixer without more concrete proof.

Thanks for all the comments! 

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
I don't use capture cards but

I don't use capture cards but tapeless recorders (atomos samurai, hyperdeck, atomos shogun), and I use 3 differents ATEMs (1/ME 4K, 2/ME) with same problem :-(

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Robot sound

Yup...That would be the mixers...Hmmmm... unless....I just like to look at all possibilities... could it be a converter going into the ATEM?  I use converters too. Just throwing that out there.  

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
Don't Know...it happens when

Don't Know...

it happens when I use direct sound via broadcast camera (= sound by SDI to Atem), it happens with AES -> Analog Atem via DEQ2496. And it happens via a direct analog input. 

 

What happens with audio in Atem ?

Do we need absolute sync between cams and Atem to avoid these "robot" sounds ?

Is the "automatic" frame sync not accurate enough to match audio and video and produce this sound clock variation ?

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
Do you, guys, use audio

Do you, guys, use audio ground isolators to avoid audio ground loop ?

I really have problems with this uncertain, hazardous effect. I can not trust audio via Atem :-(

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
ground loop isolators

No I don't,  but probably should.  That was one of the reasons I went SDI... We have cameras in a school gym, but send the signals 200-300 feet to a room with the streaming equipment via coax... with that signal ground loops should be a moot point.  I used to use baluns and sent video the same distance over cat 5e.  At a concert we had the picture was fine but the sound completely dropped out every 3-4 seconds - fade-in-fade-out fade-in-fade-out due to ground issues.  I would have to search around to see if HDSDI is affected by ground loops.

 

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Are you certain that you are

Are you certain that you are never clipping the input? The ATEM is designed to run at broadcast levels (ie -18dBfs) this will be too quiet for streaming, but pushing the input levels nearer to 0dB risks clipping which will sound horrible. 

 

If you are suspecting clock timing issues then you should use an AJA Gen10 sync generator to provide both genlock and aes sync to your audio devices.

 

cheers

tom

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
Same issue...

Hi,

I've been having the same issues where the sound is working fine and then (without changing the input) distorts.  I'm using the analogue XLR and RCA inputs (XLR for the main feed and RCA for the rolling intro video).

The best way to describe it is by showing you.  Watch the video linked below and you'll hear the distortion at time 13:28.

https://livestream.com/uol/showcase-dec

Thanks, any help is very much appreciated!

Colin

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Yeah that is pretty

Yeah that is pretty savage! 

It did sound like you were clipping the input at various points before the really bad noise happened. I would suggest running at much lower volume. Keep peaks well below -10db and see if you have the problem again.  If you have a compressor / limiter then use that to prevent the input level exceeding -10db. 

Cheers

tom

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
Thanks for replying

Thanks for replying Tom.

There is already both a compressor and limiter on the signal before it enters the ATEM (using the Behringer XR12).  I've started to record the audio from the Behringer at the same time as LiveStreaming so I can replace the audio afterwards but that's not really a solution.  The audio never gets above -6 but I'll try what you said.  I'll be suprised if it makes a difference though.

Thanks,

Colin

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Same - but a little different

Yeah... bad time for that to crop up... esspecially with the nice clean sound you had... Yes.. I loved the music too...

The one big difference between your issue and mine is that your video remained in-sync with the audio... which is good.  

I honestly do not think it is clipping, esp. if sound levels were not being adjusted at that time.

For reference...here is what happens when ours goes robotic.. starts at 6:45 into the clip "3 Strands Marriage Retreat-Tim Soukup" 

https://livestream.com/llhslive/events/4488598

It lasts for about a min.  It has cropped up multiple times in a clip.  What do you think... same issue?  I might start leaning toward a problem with Livestream software... which brings a question: Kernmedia... were you using livestream at the time?   Just a thought.  Could be a bunch of other things too..

 

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Ok so we have a common factor

Ok so we have a common factor in the livestream CDN. Which is interesting and somewhat promising. 

it would be good if either of you could do a local recording using something like a hyperdeck to see if the problem is there in the embedded SDI audio or if it is just post encode on livestream.com? If you don't have a hyperdeck then maybe Colin you could use a multitrack audio recorder to record a direct out of the compressor, the analog out of the ATEM and also an output of a machine watching the stream back from livestream (there will be a delay on the stream but that's easy enough to correct afterwards) this should let us know where the problem originates and I guess that you will have easy access to a multitrack audio recorder if you are a university music department!

if it turns out to be a problem with livestream then I would suggest that you invest in some kit to record the av locally such as a hyperdeck pro. This would give a backup full quality recording to allow you to edit and upload if your live encode goes squiffy. 

 

Good luck and please let us know what you find out. 

 

Cheers

tom

Offline

Location

Melbourne
Australia
Joined: 22/04/2013
Posts: 40
Looks like TVPROD has had a

Looks like TVPROD has had a similar problem going into Hyperdecks.  See his post towards the start of the chain

Aaron Rebbeck, Melbourne AUS, TVS, 4K 1M/E's & 2 M/E, 40x40, 20x20, 12x12 Clean Switch, Hyperdeck Pro's & Shuttle, Teranex 2D & 4k express, Mini monitor, Signal Audio Control Pannel

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Ok so is everyone using 4k

Ok so is everyone using 4k ATEMs? The 1u 1ME or Production Studio?? Nobody is on the 2ME with this issue? 

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Also how many control devices

Also how many control devices do you have connected to your switchers? I saw some crazy stuff going on with audio on a 2me 4k which seemed to happen when we had more than 2 or 3 control connections. Disconnecting one machine returned it to normal. It was doing random mute/ unmute of channels - dunno what it would of sounded like as we were not using the audio. 

i still try and avoid the ATEM audio where possible, mixing audio on the vision mixer just doesn't seem like a good idea to me really 

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
Hi Tom and friends,   we work

Hi Tom and friends,

 

we work on really big events with big audio crews and broadcast sound, at professional levels (I mean no clipping or "hazardous sounds" and it happened. 

It happened with both 4K 1M/E and 2M/E we use, 

and we only have the Atem and the broadcast panel on the router. 

and that's not a streaming or recording problem as we hear it in live (I mean in the monitoring) sound. 

 

William. 

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Ok that is bad.    Please

Ok that is bad. 

 

Please will ill everyone who has this problem report it to blackmagic support via email or phone. https://www.blackmagicdesign.com/company has the numbers to call for each region. 

 

In in the meantime I suggest that people avoid using the ATEM audio functions. Use external embedders and proper audio mixers if you possibly can. 

 

 

Offline

Location

Stockholm
Sweden
Joined: 30/11/2015
Posts: 5
Not a general problem with embedded audio on ATEM 2 m/e

Hi there,

We use the 2 m/e 4K (2160p25) and record with a hyperdeck pro. We record all on ssd in 4K Pro Res LT. The audio comes through a dialogue mic, through the camera, sdi to mixer. 2-3 cameras +  PC (UHD) being used. Perfect sound, perfect sync. We use an UHD TV with soundbar as monitor + an UHD Dell pc monitor + Adobe Premiere for post. For control we use two devices; pc with touch screen and a converted GVG mixer. We record approximatey 10 hours per week in UHD so problems would have been noticed. So sorry to say it is not a general problem, at least not with embedded audio (there is hope..).

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
Compare settings

Ok, what resolution are people using? I'm currently at 1080 59.94i. 

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
@StureB : good news ! can we

@StureB : good news ! can we exchange our 2M/E ? ;-)

 

@bradders : here we are at 1080i50 and we film music (most of the time)

Offline

Location

Stockholm
Sweden
Joined: 30/11/2015
Posts: 5
@tvprod

No way man ;-)) Also used to have 1080i50 and 1080p25 to ATEM before without problems. (We actually got the ATEM in order to get rid of similar audio problem issues when we used: Cameras >>  Decklink/Intensity cards >> HP Z-series Workstations (really high end) >> Wirecast/Xsplit >> Hyperdeck. Drifting audio, crackles, completely unpredictible, thought it was a Sennhieser transmitter problem, but no. So I really understand your frustration.

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Reading Other forum threads...

My problems with sound may be related to this:

 http://forum.blackmagicdesign.com/viewtopic.php?f=18&t=3928

which is an audio problem that the Media Express software or BMD capture card drivers might be at fault.  So with this I am certain my issue is not ATEM mixer related but rather is to be found in the capture computer.  The symptoms on that thread match mine very well.

And to StureB:  I found the same audio problems - crackeling and spitting... on the Xsplit forum... not sure what the resolution on that is though.

Sorry....

 

 

Offline

Location

Dallas,
United States
Joined: 12/10/2012
Posts: 6
This is definitely a real

This is definitely a real problem. happens on 3 of my ATEM 2ME 4K.

Does not happen on version 6.4 - only on 6.5/6.6/6.7

Only happens when using the ATEM to Embed Audio 

Comes out of all program outs and aux outs.

I have been testing this for 3 months because at first I also thought it was my decklink cards or xsplit/obs

Blackmagic needs to fix this !!!!

 

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
SDI / HDMI

I use a LiveStream broadcaster box on the HD HDMI out and that doesn't have any audio issues but the SDI out to our DeckLink recorder has the audio issue. I'm soon to try splitting the signal to use HDMI on both to see if its the DeckLink or the SDI out of the ATEM. 

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
DeckLink

I've just tested the HDMI input to the DeckLink and I get the same audio issues. It's looking like it's the DeckLink / Computer side of things.  

I've tried 2 setups:

1. HD-SDI Program out of ATEM 1ME 4K (1080i59.94) to DeckLink Mini Recorder PCIe (BMD Media Express software).

& HD HDMI Program out of ATEM to LiveStream Broadcaster.

 

2. HD HDMI out of ATEM to HDMI 2x splitter, HDMI to LiveStream Broadcaster, HDMI to DeckLink Mini Recorder.

 

Both times the DeckLink records audio issues, the LiveStream Broadcaster is clean.

 

I'm using a DeckLink Mini Recorder PCIe in to an Early 2009 Mac Pro (8 core 2.26GHz), 10.10.5, 8 GB RAM.  Recording via BMD Media Express, Desktop Video 10.5.4.

(you never know but...) Is there any preference to which PCIe slot is used?

Anybody know if there was an earlier Desktop Video driver with less issues?

 

Thanks,

Colin

 

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Possible workaround

Just streamed a 1.5 hr concert without any audio problems.  BUT it took a workaround to do it.

camera via hdsdi into ATEM 4k 1ME... then video came out of SDI to a DAC-70 and then HDMI out to older Intensity pro capture board.  AUDIO came out of the ATEM from the analog XLRs to a little 4 channel mixer and then back into the Intensity capture via analog audio input.  So I seperated audio from video before capture.  For whatever reason Livestream treats this input different and I get better sound levels from the analog inputs as well.

 

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
DAC70

I've also been running some tests with the DAC-70:

Going HDMI from ATEM 1me 4K to DAC-70,

setting the output resolution of the DAC-70 to the same as the source (ATEM),

SDI out of DAC-70 to BMD DeckLink Recorder (PCI).

Recorded for 2 hours using Media Express with no audio glitches. Not sure what to make of this!!

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

Offline

Location

Brighton,
United Kingdom
Joined: 23/04/2011
Posts: 1217
Please can people be a little

Please can people be a little clearer about the issues they have with audio? In each post please state the following information.. 

ATEM Model
ATEM Software Version
ATEM Resolution / Framerate
Audio Source (is it embedded from a camera, or into the ATEM Analog)
Where your outputs are being sent / recorded and where you notice the problem.

 

There seem to be a number of slightly different issues being reported in this thread so it is very important that everyone is really clear about the issue they have. I know it's dull to have to go through the details in each post but if people do so then we have a mucvh greater chance of understanding what is causing the issue. 

 

Thanks
tom

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
Details...

ATEM 1 ME 4K, v6.7, 1080i59.94, XLR Audio in

HD-SDI Program Out - BlackMagic Design DeckLink Mini Recorder, Mac Pro 10.10.5, Desktop Video 10.6.2,

Recording to Media Express 3.5.1, ProRes 442 LT

Example here:

See video

You can see the audio glitches in the audio meters in Media Express whether it's recording or not.  The audio is fine for the rest of the 90 minute recording.  The audio IS NOT clipping.  As you can see in the example above the crackling is happening in a really quiet part.  Again, this isn't for the entire recording just this section of a 90 minute recording.

Thanks, Colin

 

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
Same problem than my different ATEMs

Hi Colin. You show EXACTLY what I have in my lives, what I called my "robot sound".

My problem is totally solved now, and I maybe have found a solution to this.

 

On a big event (we work here for european TV channel, on classical music, jazz, dance..), we were near the disaster 2 hours before the live. 

We lost some picture, some cameras were blinking in the multiview. It was a few monthes ago. 

Now, EVERY TIME, we use a video switch hub before the ATEM. We never connect directly to ATEM.  But, as I had the same problem with the Smart VideoHub (12x12), we use only the "old" Blackmagic hub (without screen) or a AJA 32 video hub. 

I think the audio problem we had was due to a "lost" or too poor signal, with different cable length (and, I think it is important) quality. The hub before the ATEM "boosts" the SDI signal (+ re-clock) and since then we never had any problem. And to have a hub before the Atem is so convenient.... !

Tom ? What do you think about this situation ?

 

Regards,

William 

TVPROD

Offline

Location

Bentonville,
United States
Joined: 04/04/2016
Posts: 6
Seeing this issue with 1 KHz Test tone on XLR input

Good morning,

I am a new ATEM user who is also seeing this issue.  We have had our ATEM less than 1 week.  I believe that the ATEM has been updated to the latest firmware ( did not install the unit, and don't have access to it at this minute to check the firmware level).

The configuration under which we saw this issue is this:

2 Canon HFG-20 cameras over SDI via black magic video hub, sound from cameras is turned off in ATEM mixer.

Analog sound feed, 1 KHz test tone from an analog studio mixer direct to to XLR inputs.  Test tone shows 0 Db at the studio mixer, and -20 Db at on the ATEM meter.

Since I see it on an analog test tone through the XLR feed, this doesn't sound strictly like a signal quality issue - unless the ATEM is attempting to process the sound signals from the inputs that have been turned off.  

 

Regards,

David

Offline

Location

Wadsworth
United States
Joined: 22/05/2016
Posts: 1
ATEM ME1 Audio Distortion

We are also experiencing this audio glitch...sounds exactly like this YouTube video. They are random. We are capturing on an Avid at 1080i2997. We have three cameras and 1 computer source. The audio out to the stream is okay. We are going from ATEM ME1 --> Program Out HD/SDI --> Avid then a parrallel from ATEM ME1 --> ATEM TV Source In --> Program Out via USB to MX Light for streaming.

The audio problem is only in the SDI input on the Avid, not the ATEM TV and not via USB out. I will monitor the TV out instead when we record next instead of using the ATEM ME1. The ATEM TV has never done this and we've had that box for two years.

All boxes and software are at 6.6.1

This is a serious bug.
M. Cebrian

Offline

Location

ST JEAN BONNEFONDS
France
Joined: 06/06/2016
Posts: 3
Exactly the same here with

Exactly the same here with one "little solution"

I've had this problem twice while recording a live concert.

My setup :

  • 1x Atem 1 ME 4K
  • 1x Atomos shogun linked to the atem through SDI
  • 1x BMSC (SDI)
  • 1x BMmSC (SDI)
  • 2x Panasonic PX270(SDI)
  • 1x Panasonic AGAC90 (HDMI)
  • 2x Avonic PTZ cameras (SDI)

I Only record the left/right analog audio sent to me from the mixing desk. All others input are mute and no "audio follow video" checked

The first time it happened, I thought that the audio engineer has had a probleme with clip limiters as he didnt really know the desk (Yamaha LS9/32)

The second time, the FOH engineer was a killer and he knew his desk by heart (Yamaha CL5 through 2 RIO-32 Dante units). The levels were far beyond the 0dB limit but it was cracking anyway. I then decided to listen to it through the analog audio out of the Atem. I plugged it ta a little desk I own and saw that, even if it was still cracking on the atomos, it was clean on the analog out. As the recording was only for my own use, I tried to plug the analog out of the atem on the Atomos through the spare snake while recording the SDI audio at the same time on 2 other channels. I then recorded about 4 hours non stop and, as a result, on SDI channels there are 7to 10 minutes cracking every 40/50 minutes of rec while the Analog audio is perfect till the end. I dare say that, the basses are really loud on analog ins and a little "closed" on the digital rec (when it doesn't sucks...)

As a french BMD reseller I'll try to have more informations through my channels...

Hope this will help

 

Offline

Location

Bentonville,
United States
Joined: 27/05/2016
Posts: 25
Same here

I'm having the same audio issues here. 

Using an ATEM 1 M/E 4k, Videohub 40x40, and SDI - HDMI Micro Converters. 

Going Analog in from a Yamaha QL5. 

 

Analog audio out of the ATEM is fine, no distrotion at all.

Embedded audio passes out of the ATEM on PGM to the VH, and out to 10 TVs around the building. After approx 10-16 minutes, the distrotion starts, and then comes and goes as it pleases. Passed signal directly from the ATEM to a tv, same issue. Replaced a Micro converter with a DAC-70, and got a different problem. The only way I can describe it is like a stuttering. It happens simultainously with the distortion from the micro converters. It would be easy to dismiss unless you're listening to the clean signal from another source simultainously. (House sound system)

Talked to BM Support, they had me run through a miriad of troubleshooting steps, and eventually agreed to send out an advanced replacement ATEM. I'm hopful this fixes the issue. 

Firmware version:

ATEM 6.9, VH6.3.3, MicroConv 7.0.5

I've read on other post that BM tried to tie this issue to the micro converters, and said a firmware patch was in progress. Since that post they've released 2 updates... 

Looks to me from reading through this post that its clearly the ATEM having issues embedding audio. I should be getting the replacement unit soon, I'll update if that fixes it. 

I saw glostik mentioned it is not a problem in 6.4 firmware, I may be rolling this atem back. *angry face*

 

 

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
You can try this...

As far as I know, this worked for me...

I still use the audio into my ATEM 1m/e 4k (firmware 6.9 now) .... BUT... I then take the audio out from the balanced audio out jacks on the ATEM to a small mixer (I use a 402vlz4 mackie) and then capture the audio seperately using the audio in jacks on my intensity pro card into our streaming computer.  I know that the DAC-70 has audio inputs as well as the hdmi.  Change Dip switch 3 to external on the DAC-70, use a pair of XLR cables to a really small mixer or use a simple converter (like an ART DTI dual transformer/isolator) to go into the DAC-70 audio in rca jacks.    I have not had a problem with audio (that I know of) since doing the work - around.

Good Luck.

 

Offline

Location

Bentonville,
United States
Joined: 04/04/2016
Posts: 6
Apparently resolved

We had a power surge that blew a bunch of equipment, including our brand new ATEM (waah!), so we purchased a replacement unit.  The replacement unit is patched to the latest firmware and we no longer see this issue.

Offline

Location

Bentonville,
United States
Joined: 27/05/2016
Posts: 25
Just recieved a brand new

Just recieved a brand new replacement unit from BMD. 

I updated it to 6.9 out of the box, and it has the same issue.

I then installed firmware version 6.4, and it still gave me distortion.
I then went further back to 6.3, still distortion. 
Then went to 6.0, Still had distortion. 
Updated switcher all the way back to 6.9, and downgraded the micro converters to 7.0.1, and stepped through every 7.0.x version with no luck.
 
The annoying thing about this problem is that it takes so long to creep up, that you think its fixed everytime until it runs for 15ish minutes! GAH!! 
Whats the deal BMD?? This thread is over a year old, and we're still having this issue on brand new units?!
 
 
Damon, thanks for your suggestion! Unfortunally, I'm not using an input card of any kind in this scenario. 
I'm using the Micro Converters to feed HDMI to tv's located in hallways and other rooms around the building. 
Because I have 10 of these around the building, replacing the mirco converters with DAC-70s or even the BMD mini converters with analog audio would be impractically expensive, not to mention the added cost of pulling the addtional wire. 
 

 

 

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Only one needed

I was thinking you would only need one work-around - around the main switcher to the input of the videohub.  That's the master signal.  Nothing else would change or be needed.

 

Offline

Location

Bentonville,
United States
Joined: 27/05/2016
Posts: 25
Great point!

Damon, 

I didn't even think about that. Thank you!

 

 

 

Offline

Location

Dallas,
United States
Joined: 12/10/2012
Posts: 6
Hello, This is still

Hello,

This is still happening. (Robot voices with crackling) I have discovered many interesting things.

Out of the AUX it happens every 14 minutes. It seems to roll from aux to prog and back, it doesnt happen at the same time on all outputs.

I have 7x ATEM 2ME 4K - and it happens on all of them (And they all have different ages). It NEVER happens on my 2x ATEM 2ME. It also happens on my ATEM 1ME 4K. Firmware version does not seem to matter anymore.

**Biggest Discovery**  - We put a DA on one of our SDI program outs and sent to 3 sources at the same time. Decklink Duo, SDI 4K and Shogun Studio. It never happens on the Declink Duo. It happens on the SDI 4K and the Shogun Studio but at different times even though they are both receiving the same exact signal at the same time.

If we use an external embedder , both opengear and mini converter, there is no robot voice problem.

All of our test are telling me that there is a problem with the embedding part of all ATEM 4K. Its sending out an audio signal that is not being interpreted properly except by the Decklink Duo (which is so strange).

 

I really need to get this fixed. I had called blackmagic to put in a ticket, but i dont think it went anywhere

 

 

 

Offline

Location

Philadelphia
United States
Joined: 04/04/2016
Posts: 1
Power Conditioner

Are you of you that see this issue using a power conditioner? 

Offline

Location

Dallas,
United States
Joined: 12/10/2012
Posts: 6
i have high end eaton and

i have high end eaton and furman conditioners.

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
Solved for me

This problem has been solved for me for more than 1 year now.

This problem was too "random," and not easily repeatable to be able to understand it completely. 

The only change I made was to put an old version of Blackmagic Videohub before the ATEM 4K.

Since then, and a lot of productions including broadcasting for concerts, operas, and big shows : zero problem.

One day, on a "non-risky" show (because of no broadcasting and every camera iso recorded for editing), I tried the new videohub 40 and had some problems, the "robot-sound" came back, along with some random video interferences.

My ABSOLUTELY-NON-SCIENTIFIC conclusion for my systems :

- avoid audio embedded from a camera

- never plug-in directly to ATEM any long distance SDI from camera : ALWAYS through a video hub or AJA Kumo.

I think (no analysis, or deep tests here, and I'm not an electronic specialist) that the ATEM 4K, when sources are not synced with reel synchro, or when we use long distance SDI cables, "loses" sometimes the sync with the "auto" frame synchroniser. It seems to be very "sensitive". When I use an old videohub or Aja Kumo just before the ATEM, the signal is well re-clocked, and strong, and I never have problems (including audio glitches or video interferences).

If I use a "new" videohub, including the "smart" series, it looks like the inputs have the same "sensitivity" than the ATEM 4K (same electronics ?) and the problem is the same as with the videohub. That's why I prefer the old ones. 

Maybe the solution is just to put an amplifier, re-clocker, distribution.... before every ATEM input, to strenghten the signal ? 

 

I do apologize for this "amateur" approach, but I solved my problem like that. 

Regards,

William.

(and PS : yes, EATON UPS on every rack also for me...)

 

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Thanks!

Thank you everybody for your input.  It is definitely a problem, needs to be fixed, but if it is in hardware then a resolution might never come.  I'm going to try a MultiView (4 sdi ins and outs) in front of my ATEM 1m/e 4k to see what happens.

 

tvprod's picture
Offline

Location

paris
France
Joined: 02/04/2014
Posts: 31
Don't use the blackmagic

Don't use the blackmagic Multiview :

 

- the SDI output is LOOP OUT (=no re-sync : the output is exactly the input, so your glitch or others things will be the same)

- it's full-frame re-sync on INPUT to display the mosaic correctly (but THAT introduce a sooooooo long delay for the monitoring ! Unusable for live music monitoring or when you are close from the source like interview in the studio, etc...)

 

Regards,

 

William.

 

 

Offline

Location

ST JEAN BONNEFONDS
France
Joined: 06/06/2016
Posts: 3
In my case it wouldn't solve

In my case it wouldn't solve anything as I do not record cameras but the analog in of the Atem. One more time, recording simultaneously the analog and Sdi out of the atem on a shogun (on 4 separate tracks), the analog is OK, the Sdi is KO...

this meens to me that The atem itself is not able to manage correctly the Sdi-audio embedding.

Offline

Location

Lake Mills,
United States
Joined: 08/09/2015
Posts: 17
Good points

Thanks much for that!  Have not bought it yet but thought it might do the trick... but evidently not.  The work around I use - similar to Mixachu - capture both sdi (video only) out and analog out of the atem into a streaming computer works.  Again .. thanks for all the advice!

Damon

 

Offline

Location

Leeds
United Kingdom
Joined: 12/07/2015
Posts: 57
Our work around

Our work round is using a DataVideo DAC-70.

We mainly use the ATEM for streaming to LiveStream.com via the original Broadcaster box which works better at 720p50 (1080i50 has a delay on the audio).

Going straight from ATEM to Broadcaster (via HDMI) and to BMD DeckLink Recorder (via SDI) we get audio glitches as described above.  However, with the DAC-70 on the ATEM output the issue goes away.

Audio in to the ATEM via analogue XLR. SDI out of the ATEM, into the DAC-70. Down convert to 720p50. HDMI out to LiveStream Broadcaster.  ZERO audio glitches.  Explain that one!! :)

ATEM 2 M/E 4K, ATEM 1 M/E 4K, HyperDeck Studio Pro 4K, DeckLink Mini Recorder

Custom SKAARHOJ based controller

 

Offline

Location

ST JEAN BONNEFONDS
France
Joined: 06/06/2016
Posts: 3
bradders wrote: Our work
bradders wrote:

Our work round is using a DataVideo DAC-70....

Well, that is great news! I was just going to try this solution. Did you try to set 1080i on both in and output? 

Offline

Location

San Francisco
United States
Joined: 15/04/2013
Posts: 9
Any word from BMD?

We've been having the same audio robo/voice issues out of the ATEM 4Ks for awhile now.  Has anyone been able to get a response from BMD about this?

Our situation:

We run SDI from Cameras and XLR Audio from QL consoles into 2ME4Ks and PS4Ks for live switching into Shogun Studio Recorders, Atomos Blades, and also to Livestream via BMD Thunderbolt MiniConverters running into MacBook Pros.

The audio glitch (aka Robo Voice from Hell) shows up about 12-14 minutes into our recordings, and lasts about 30-60 seconds, and comes back throughout the recording.  This happens consistently when running embedded audio over SDI into our Shogun Studio Recorders.  

We've tested our switchers with the last few ATEM firmware versions, and the problem persists.  There's no change with different resolutions (1080p30, 720p30, etc.).

Thankfully, we always run backup recordings on our QL consoles; but having to edit clean audio in AFTER the live feed goes out kind of negates the whole point of having a live switched show.  With a live audience.  And with paying clients.

Thanks to tvprod and bradders for your work-around insights, but has anyone gotten any response/fixes from BMD about this yet?

 

Offline

Location

Ghent
Belgium
Joined: 29/09/2016
Posts: 4
Hi All Recent ATEM 1M/E

Hi All

Recent ATEM 1M/E owner, also having this problem. The built-in audio embedding was one of the main reasons we upgraded from our Panasonic Switcher.

I've also sent an inquiry to BM, but seeing this has been an issue for quite a while I'm not really hopefull.

The workarounds proposed here aren't really applicable to my situation.

We are using broadcast camera chains (Ikegami HDK-55 over Hybrid Fiber, to Basestations) All camera's, switcher and smart videohub are genlocked. Audio usually comes in as an analogue stereo pair, into our Behringer XR12, where I put a comp/limiter on the signal, then into the ATEM. Then from the ATEM the PGM and AUXES go into our Smart Videohub 20x20, that is connected to our recorders etc. The Recorders are Shogun Studio's, and I have the problem on all of them, but never the same on each channel. They do overlap, but are never equal. 

I did notice that on our streaming machine, which uses an older BM Decklink card, I always have a seperate mix from the XR12 that goes into the analogue inputs of the input card. I do have problems there as well, however, not in the livestream, but in the recorded version of the livestream. I get audio-drops and then the audio shifts out of sync. Adobe premiere also doesn't like these files and flips when trying to export an edit using one of those audiotracks. This might be an unrelated problem, but worth a mention I figure.

I want to replace that card with a new Decklink Duo 2, but since the Audio Embedding on the ATEM is failing me, I'm holding off on that purchase for a while...

Offline

Location

Ghent
Belgium
Joined: 29/09/2016
Posts: 4
I just go a reply from

I just go a reply from Blackmagic support. They state they are fixing this in a future software update. No timeframe though... 

Offline

Location

Decorah
United States
Joined: 04/11/2016
Posts: 1
Chasing a similar problem

I have experienced a similar audio glitch, using a setup that consists of an ATEM 1 M/E 4K, and an UltraStudio 4K, ingesting video into a new MacPro via Thunderbolt.

After a significant amount of troubleshooting — including extensive contact with Blackmagic — I thought I had narrowed the problem down to the UltraStudio unit. I was certain that the problem was NOT with the ATEM unit, and not in the software I was using to stream (Wirecast). The signal is also being run through a Videohub 20x20, so I was able to split the same signal to two destinations, to compare the audio. When recording direct to a Hyperdeck, the signal was clean. When I recorded on the computer, I'd see the glitch. But I tried multiple video programs, and saw it in all of them — so it wasn't a glitch in Wirecast.

Now, here's the interesting thing about the glitch that I observed. At first, I thought it would strike completely at random. Sometimes it would show up 5 minutes into a concert; other times, an hour and a half. So one day I hit record and left the room for about 6 hours. Then I came back and analyzed the audio. Come to find out, the problem recurred at a regular interval: exactly every 1 hour, 46 mins, and 38 sec. And it lasted for 2 minutes each time — no more, no less.

I was convinced that it was a glitch with the UltraStudio 4K.

However, after replacing the UltraStudio unit, the problem persisted. I was at my wit's end. Now, the only remaining possibility is that it's the actual Thunderbolt interface that is causing the problem. And if that's the case, I'm out of luck. I have yet to troubleshoot further — see if it occurs within the same length of time of powering up the computer, etc. Perhaps even trying a different Thunderbolt port would have an effect. Just haven't had time to troubleshoot further.

Maybe this corroborates what an earlier poster said, that Blackmagic acknowledges that it might be a driver problem.

Offline

Location

New York CIty,
United States
Joined: 16/03/2016
Posts: 1
similar problem for me as well

working in a 720/59.94 environment.

on a ME/1, firmware 6.7

similar to what Damon T mentioned earlier above, at first seems random. distortion comes in and then "fixes" itself. Strange thing is I was feeding multiple encoders as well as a Pix 240 recorder, when I notice it happen on one stream, I checked the others and nothing, checked the pix the recording and no distortion. But the similarity between what I and other users have experiencned leads me to think it is infact the ME/1.

also CDN's don't matter, I noticed it on Ustream & Periscope platforms.

i spoke to blackmagic, and despite what others have mentioned the specific rep told me as far as he can tell its not noted on his side, but that can be just this individual rep

here is a link to what I hear

V1U
Offline

Location

Austin,
United States
Joined: 18/04/2014
Posts: 5
ATEM 1/ME 4K audio noise issue, a possible workaround

We have three ATEM 1/ME 4K switchers and have been trying to determine the audio issue for sometime.

Thanks for all the great input above! BMD, as memtioned above, does know of the issue and is recommending the DataVideo solution, a bit pricely workaround for 3 units!

I have been testing a number of different setups based on inputs for those above.

I tossed the SmartVideo Hub when I was having issues with long SDI runs (1080i) (another User group discussion) last March and bought the AJA Kumo. No more problems with long cable runs. : )

Primarily, I am doing live sports broadcast to a LiveU unit. Inputs are 3 to 5 cameras (SDI), replay (SDI), scorebug (HDMI) and video from 4K Ultrastudio (SDI) (Mac running Media Express - like to make some changes to this software, but that's another story). Audio via XLR from a Allen and Heath QU-16. All audio is run through mixer for ease of control.

I am trying to use what I have to workaround the issue and not purchase things I don't need.

What seems to work so far: All SDI inputs and outputs are run through the AJA Kumo, this includes Program Out. No Genlock (based on above, sounds like that doesn't help.) Two events coonected this way with no issue so far.

What doen't work: any input or output (Program in my case) not run through the AJA Kumo. I have had the video (Ultrastudio) and replay ran directly to the switcher, every other input (cameras) and output (program) run through the Kumo and still have issue on the audio.

EDIT: Setup up a third senaro. All inputs and ouptups go through AJA video router, but added Genlock to router and switcher. No audio issues. (Note: I still use AUX out directly connected to monitors, but not using the audio.)

Offline

Location

Ghent
Belgium
Joined: 29/09/2016
Posts: 4
BM just released a software

BM just released a software update (7.0), anyone know if they fixed this?

Offline

Location

Purcellville
United States
Joined: 20/02/2017
Posts: 2
Just upgraded to 7.0

I just upgraded to 7.0 and I still get some crackling, it's not as bad but that it might be because I switched input cards and it may be handling the issue better as I originally thought the Decklink was the source of my audio issues. I just noticed today when I connected a source to the input on my capture card and everything was clean and then switched back to the ATEM and the crackle came back. It's almost like it wants to breakdown and go into what my viewers like to call robot sounds.

I run the system for 10-11 hours strait and the audio tends to breakdown every hour and a half to two hours. I am tempted to try the AJA KUMO idea, but I would like to know if anyone else has had success before I invest in it.

Kinda disapointed in BMD, but I guess at that price point comes issues.

Thanks,

David

Offline

Location

Purcellville
United States
Joined: 20/02/2017
Posts: 2
XLR inputs and outputs?

What did you do for your XLR connections? Are they giving you any issues?

Thanks,

David

 

Edit - Ok, so I was thinking that the AJA KUMO probably just processes the signal fixing the audio issue, so I placed my Decimator MD-HX on just the program out and it appears to fix the crackling issue for my setup. I am currenly running a 10 hour test broadcast/stream to see what happens, but so far it's been two hours and still sounding good.

Offline

Location

Waretown,
United States
Joined: 30/01/2017
Posts: 5
Same problem

We have the same issue, after about 15 minutes the audio signal turns to static. It lasts for a few minutes and then completely stops.  This will happen every 5 minutes or so.  But I have narrowed it down to the resolution settings of the ATEM...only occurs on NTSC settings.  

We use 2 Panasonic HE-130's and the crackling or satic noise only occurs when the cameras and ATEM are set to 59.95 hz or 29.97 etc.  If I put them in 50hz the problem goes away, but then I'm stuck on 50 htz.

I also proved that the issue occurs in the ATEM because it is the only place the video and audio are combined and we have many various outputs that all get the static.

 

Further testing needed:

Havn't tested using analog audio converters.  Everything we have is HDMI except for two TV's that use an SDI to Analog converter which also reclocks the signal. 

I have an AJA reclocking distribution amplifier that I can put on the ATeM program out.  Maybe this will clean up the audio signal but don't really like the idea of having to do a "fix" for the ATEM audio.  

 

Equipment: Presonus Studio Live 24 / Panasonic HE-130 cams / ATEM PS 4K / Video Hub 12x12 

Offline

Location

Decatur
United States
Joined: 28/03/2017
Posts: 1
Same Problem, but Maybe Found a Workaround?

Hey yall,

Just signed up to the forum today, and as soon as I read "people sound like robots" my jaw dropped. We've been battling this issue for over a year now. Typically (but not always) happens around 15-20 minutes into the recording, lasts about a minute or so, then cleans up but still crackles for another 2 minutes or so, then goes away completely.

Obligatory example clip:
https://public.3.basecamp.com/p/CRUbpvZVFsAscHHGUBxA2S2c 

Here has been our signal chain, from mic to output:

Sennheiser Wireless mic -> DiGiCo SD8 -> BMD Studio Camera HD (Embedding Audio) -> BMD ATEM 2/ME Production Studio -> Fiberplex Optical Encoder/Decoder -> Ultrastudio 4K 2 -> Mac Pro (2013 Trashcan) -> Renewed Vision ProVideoServer

I work for a church with two services, one "traditional" and one "contemporary". We stream video of the sermon from the Sanctuary (traditional service) to room across campus over a fiber system, however all other cabling is SDI. Time-slip recording is done through ProVideoServer on a Mac Pro. We've been embedding the audio and video signals at the Studio Camera for the sake of simplicity and to avoid sync issues.

ATEM Software Version: At the time of interference it was pre-7.0
ATEM Resolution / Framerate: 1080i59.94
Audio Source: Embedded

--

In earlier tests we had been using a Blackmagic SDI to Audio mini converter to "pick off" points in our signal chain into a Tascam DR-40 to see if the interference existed at that point in an audio recording, and found that when placed immediately BEFORE the Ultrastudio 4K but looped out the SDI signal (and using embedded audio) we got a clean recording on the Tascam and a recording with "robot voice" on the Ultrastudio. We were certain at that moment that the Ultrastudio was causing the interference and we shipped it off with an RMA. When the issue came back up the following week I was crushed.

What we tried next was de-embedding the audio right before the Ultrastudio and dropping the SDI embedded audio signal entirely. We currently run a pair of 1/4" TS to RCA cables from the converter up into the Ultrastudio 4K and have had zero issues so far. It's almost as if the SDI to Audio mini converter is able to grab a "clean" audio signal from the SDI feed, and yet the Ultrastudio 4K can't?

--

We also recently went through a major overhaul of our video system, incorporating an iMac running ProPresenter 6 with the help of a couple of HDMI to SDI micro converters and a new Hyperdeck Studio recorder. We immediately ran into the "60hz iMac in a 59.94 system" issue, and in the meantime we've just set the two output cards at 50hz in the Mac OS system settings and changed all of our cameras and switching devices to PAL to match. At this time we updated our ATEM 2 M/E to 7.0 and also looped our Program out through the new Hyperdeck Studio.

We changed so much in such a short time-span, and the issue has always been so erratic and difficult to test, that it's hard to tell what exactly solved our "robot voices" problem. Is it de-embedding the audio? Is the issue only present in NTSC? Is the Hyperdeck Studio cleaning the audio feed somehow? Did Switcher Update v7.0 fix the issue? I'm so far past ruling out anything as a potential cause of the problem here.

Definitely bookmarking this thread. Even though the issue is "fixed" I feel like I'm just waiting for it to resurface...